help! I did all the steps but cannot browse to this site

Nov 11, 2009 at 9:00 PM

Hi There,

Ok I have Sql database SlickTicket setup, IIS setup with 3.5 framework and such. I put the directory of the files in c:\slickticket

I think goto IIS and create a new website; all unassigned ip's, port 80, etc.

I point at the slickticket folder -> c:\slickticket; from here it lists all the folders such as admin etc; I also setup the shares as directed on the instructions page.

There is another website running on this server @ port 9000, but that shouldn't matter.

I really have no idea what I'm doing wrong but it seems like I have all of the files in place and all the settings configured correctly and I cannot browse to the setup page in IIS

If you have any ideas let me know! As soon as you reply I'll get back with any extra info you need; I respond quickly!!

Thanks,

MD

Coordinator
Nov 12, 2009 at 4:21 AM

That is not how IIS works, you don't browse to C: - you browse to http://localhost:port_number

Nov 18, 2009 at 7:58 PM

no i didn't say i browsed to c:, i said that when I created the new website it asked me to point at a folder -> which I have in the c:\slickticket directory. this way all the files show up

Then from IE on IIS machine I browse to http://localhost:port and it gives me this.

and I get the 'This program cannot display the webpage' error.

name of server is lg-app1 so I goto http://localhost:80, or from a browser not on the machine to http://lg-app1:80, I get the 'This site is under construction error'

When I right click the website and hit browse within IIS (which should lead me to the setup page, it does not)

i followed the docs with the permissions and such for the selected folders, made sure .net 3.5 is installed and that iis is using asp.net v2.0.50727

 

Let me know if any other troubleshooting tips.

 

tHanks,

 

MD

 

Coordinator
Nov 19, 2009 at 4:44 AM

Sorry, I am far from an IIS guru, you should maybe try some IIS forums or http://serverfault.com?

 

The only other idea I have is to try browsing to root/setup/default.aspx - or make sure your App_Data/settings.xml has the element 'installed' set to 'False'