This project is read-only.

Administration settings page - ajax error

Jun 19, 2009 at 6:38 AM

Hi everyone,

Did anyone come across this issue? Since I couldn't find any similar post that concern about this. I've setup a brand new SlickTicket system, and jumped to Settings page, try to click on the first menu, which is General Settings, to expand it but nothing happend?!!! Go to IE to try again, IE show the page loaded with errors with details:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Fri, 19 Jun 2009 05:38:19 UTC

Message: ASP.NET Ajax client-side framework failed to load.
Line: 87
Char: 34
Code: 0

Message: 'Sys' is undefined
Line: 121
Char: 1
Code: 0

Message: 'WebForm_SaveScrollPositionSubmit' is undefined
Line: 928
Char: 1
Code: 0

Any help??? Thanks.

Jun 19, 2009 at 10:24 AM

That is a new one to me, couldn't find anything on Google either.  It looks as if there was problems loading the actual Ajax framework.  I would try re-installing the latest version of the .Net framework first.

Jun 21, 2009 at 7:34 AM

Does it really need .Net Framework 3.5?

I tried to run this in IE8 in Vista and still get the same error.

Jun 22, 2009 at 5:48 AM

Yes, it really needs .Net 3.5.

IE8 and Vista have nothing to do with .Net 3.5.