This project is read-only.

Slick Ticket Setup Profile

Mar 17, 2009 at 11:13 AM
I have mad esetup and cerated database after when i try ad setup and click on profile i am getting this message what could be the reason

The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Please try the following:

  • Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
  • If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
  • Click the Back button to try another link.

HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)

Technical Information (for support personnel)

  • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
  • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.
Mar 17, 2009 at 7:15 PM
This is simply an IIS error, nothing to do with the program - looks like it's not there?
Apr 24, 2009 at 3:43 PM
i'm having the same problem and nothing i've tried so far has gotten me past it really.  i have managed to get it to ask me for the login, but then all i can get is

Directory Listing Denied

any ideas?  were you able to get past this?
Apr 24, 2009 at 4:25 PM
so now all i get is the 404.  i've even tried browsing the page from the IIS manager.  it asks me for my login, and when i provide them, it just gives me the 404.  i would love to get this setup and working, but i fear my IIS experience may be lacking.
Apr 25, 2009 at 7:36 AM
I am sorry, this is purely an IIS error and not one of the program itself - I do not know what to do without digging around on your machine myself.  Maybe someone else on this board or in an IIS forum could be better help.

I wish I had more knowledge to assist you - please post your solution if you figure it out.
Apr 27, 2009 at 5:27 AM
I also had the same problem initialy
please remove the config from IIS and remove the database and create new database and start from first as fresh so you may get this issue corrected
Jul 8, 2009 at 4:36 PM

I had the same problem when I desabled the anonymous access in IIS settings. Allowing anounymous access will resolve the problem, but this, contradict setup's instructions in the wiki.