New Error - Fresh Install **RESOLVED

Jun 23, 2010 at 4:30 PM
Edited Jun 23, 2010 at 4:34 PM

Forget it i found the solution.  Styles table was not populated.  Here's the code from a different post that fixed the error.

 

INSERT INTO styles VALUES ('current','#e0e0e0','#4c5762','#37414A','#93bb3a','#c3e671','#3d454d','#f2f2f2','#4c5762','#4c5762');
INSERT INTO styles VALUES ('default','#e0e0e0','#4c5762','#37414A','#93bb3a','#c3e671','#3d454d','#f2f2f2','#4c5762','#4c5762');
INSERT INTO styles VALUES ('Light Blue','#444444','#c3d9ff','#e0ecff','#ff7700','#ffa500','#ffffff','#444444','#eff5ff','#ffffff');
INSERT INTO styles VALUES ('Maroon and Grey','#444444','#4a4a4a','#ffffff','#ff7700','#ffa500','#ffffff','#ffffff','#ededed','#A53C3C');
INSERT INTO styles VALUES ('Basic','#444444','#4a4a4a','#ffffff','#0100ff','#07008f','#ffffff','#ffffff','#ededed','#ededed');
INSERT INTO styles VALUES ('Blue/Green','#02243C','#02243C','#F9F9F9','#5BC236','#a0e189','#F9F9F9','#F9F9F9','#E6E6E6','#005DB3');
INSERT INTO styles VALUES ('Forest','#374D3C','#374D3C','#f5f5f5','#b87800','#faa300','#f5f5f5','#DADAD4','#e0e0e0','#DADAD4');
INSERT INTO styles VALUES ('Dark','#444444','#4a4a4a','#ffffff','#ff7700','#ffa500','#ffffff','#ffffff','#ededed','#555555');

 

 

Hello All,

I'm getting this error on a new install when we select Administration -> Settings.  Seems to occur for other tabs as well.

We are on the new Pre-Release version

Sequence contains no elements

<!-- body {font-family:"Verdana";font-weight:normal;font-size: .7em;color:black;} p {font-family:"Verdana";font-weight:normal;color:black;margin-top: -5px} b {font-family:"Verdana";font-weight:bold;color:black;margin-top: -5px} H1 { font-family:"Verdana";font-weight:normal;font-size:18pt;color:red } H2 { font-family:"Verdana";font-weight:normal;font-size:14pt;color:maroon } pre {font-family:"Lucida Console";font-size: .9em} .marker {font-weight: bold; color: black;text-decoration: none;} .version {color: gray;} .error {margin-bottom: 10px;} .expandable { text-decoration:underline; font-weight:bold; color:navy; cursor:hand; } -->

Server Error in '/' Application.

Sequence contains no elements

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.InvalidOperationException: Sequence contains no elements

Source Error:

Line 56:     protected void setThemeColorsToCurrent(int theme)
Line 57:     {
Line 58:         style current = Themes.Get(db, theme);
Line 59:         styleText.Text = current.text_color;
Line 60:         styleBody.Text = current.body;