This project is read-only.

Help upgrading from 2.0 to the Alpha.

Jun 7, 2012 at 8:16 PM

I have v2 fully up and running, and then I realized the WYSIWYG editor is only compatible with IE. As we are in a mixed (Mac and PC) environment, I need to install the alpha. I can't find any documentation regarding the upgrade process. Would someone mind informing me of the proper procedure?

Thanks,

Nathan

Jun 8, 2012 at 4:50 PM

Anyone? I'm really happy with slickticket and don't want to abandon it just because I don't know how to upgrade it :-/

Jun 12, 2012 at 7:43 PM

Ok, so I'm assuming I need to use Visual Studio to merge the alpha diff download with v2.0. Is this correct? I have VS 2005 so I am getting an error when loading the solution file. Does anyone have a zip download of the full alpha?

Thanks!

Jun 13, 2012 at 2:48 PM

You will need to open it with a newer version of VS.  

There is an upgrade wizard if you are running 1.05, and moving to the alpha, just go to [your_root]/patch 

(http://slickticket.codeplex.com/SourceControl/changeset/view/64066#685610)