Pre-Release Install

Nov 1, 2011 at 1:24 PM

Can someone please help me understand how I can use the pre-releaes install?  I am wanting to try the email to ticket.  Do I just take the files in the SlickTicket.WebUI folder and overwrite the files in my current install folder? 

thanks for any help as I am totally lost.

Coordinator
Nov 1, 2011 at 9:22 PM

I have not tested or verified the email feature is working quite yet (I did not write it).  The install is the exact same as the other versions.

Dec 2, 2011 at 1:18 PM
Edited Dec 2, 2011 at 4:48 PM

Could you please provide a link explains the pre-release install

 

Thank you in advance

Coordinator
Dec 2, 2011 at 4:52 PM

It is the same as the normal install.

Dec 2, 2011 at 5:44 PM
Edited Dec 2, 2011 at 8:49 PM

Thank you for your reply.

But what I meant is ther is no default point to start from and no web.config

I managed to install 2.0 and worked perfectly execpt when users show their issues ( but not admins who their work )

I have six Windows 2008 servers and want to install the SlickTicket with exchange server support

(on local machine) I copied the whole extracted file into the www directory, and point the physical path to WebUI then start /setup but got a problem related to DB

I will try on my server and come back

Thanks again and forever

Dec 2, 2011 at 7:09 PM

I think what is being asked for is an Installer for the new version, just like 2.0 has......

Coordinator
Dec 3, 2011 at 3:47 PM

Just like in 2.0, go to ~root/install

Dec 3, 2011 at 11:29 PM
Edited Dec 3, 2011 at 11:39 PM

There is no "~root/install". You must mean "~root/setup".

I had many problems in both SQL Server 2008 Enterprise and IIS 7.5 on both Windows 7 and Windows Server 2008 R2 Domain , so I decided to reinstall them and did.

When I installed it on Windows 7 it worked after gemakie's solution http://slickticket.codeplex.com/discussions/257007 by compiling the WebUI with my settings.

Tommorow I am going to deploy it on Windows Server 2008 R2, it should work too :)

Thank you