AD user name

Apr 20, 2011 at 7:45 PM

Slickticket won't pull name from AD.  It just use the initial login (admin).

AD setup incorrect?

Coordinator
Apr 21, 2011 at 4:08 AM

It doesn't load names from AD until users sign in the first time.

Apr 22, 2011 at 5:25 AM

it always load the default admin profile.

Coordinator
Apr 22, 2011 at 4:02 PM

be sure to  turn off anonymous access in iis

Apr 25, 2011 at 6:12 PM

Hi,

When I disabled Anonymous Authentication I got the 401 error.

There are 3 options under Authentication in IIS 7: Anonymous, ASP.NET, and Forms Authentication.

Please HELP!!!

Thank you in advance for your helps.

Tim

Coordinator
Apr 27, 2011 at 2:37 AM

Haven't run it on IIS 7, but I would guess to disable Anonymous and Forms, and enable Impersonation.

May 13, 2011 at 11:13 AM

did you find the solution ??

I have the same problem and can't figure out what to do 

thanks

Jun 8, 2011 at 12:07 AM

I also have the same problem.  When I disable anonymous access in IIS7, I can no longer access the site.  It doesn't ask for a username or password.

Coordinator
Jun 8, 2011 at 4:04 PM

Are you running this on a workstation running IIS?  Is it connected to the AD domain controller?

Jun 8, 2011 at 4:13 PM
Edited Jun 8, 2011 at 4:37 PM

I am running the website in IIS7 on a Windows Server 2008 R2. The server is an HP DL145 and the website is connected to Active Directory. I was able to access it when there was Anonymous Access turned on but it naturally automatically logged in the admin profile. When I turn it off, I cannot access the website anymore.

 

The Database is SQL 2008 R2 and running under my domain admin credentials.

 

Greg Campion

 

 

Coordinator
Jun 8, 2011 at 5:39 PM

I have not set this up in an IIS 7 environment yet.

What do you have enabled in the IIS Authentication section?

Is this a possible answer? http://www.iis.net/ConfigReference/system.webServer/security/authentication/windowsAuthentication

Please share your results, this could be very useful!

Jun 8, 2011 at 5:47 PM

That worked!  I had to do a few things to get Slick Ticket to work properly in IIS 7:

One was that I had to install the Static Content Module in IIS7 since this did not install natively.  The second was that I had to install the basic and windows authentication. 

So far it's looking good though.  Thanks for the help!

Coordinator
Jun 9, 2011 at 5:13 PM

Fantastic, that is some good info, where did you get the static content module, anything involved in setting that up that was extra?

Jun 9, 2011 at 5:25 PM

In 2008 server manager, you can access the features that are installed on the server through feature manager. There, you can click add features under the IIS and add static content as well as windows authentication.

Greg Campion
Desktop Support Technician

BlueCava
131 Innovation Drive, Suite 250
Irvine, CA 92617
greg.campion@bluecava.com
D: +1.949.483.8903
| M: +1.626.320.4078

May 5, 2014 at 12:47 PM
After deploy slickticket, the default admin profile not loading. But I am able create tables during the setup. When i checked users db, there is no data. Please help me
Aug 13, 2015 at 2:09 AM
I have the same issue, I read this thread, but still couldn't fix the problem, I already had basic and windows authentication installed, but I can find any feature manager neither Static Content module under IIS add features, also it is not mentioned why to have basic and windows auth, and which one to be used (both ask for username and password) at the very first time I reload the website...

Can anyone help?