This project is read-only.

401 Unauthorized: Access Denied

May 26, 2010 at 2:54 PM
Edited May 26, 2010 at 2:58 PM

I gave up on the XP box and installed Server 2008 R2 on a Dell 2850.

I have set up everything according to the instructions but when I disable anonymous login I cannot get past this "401 Unauthorized: Access Denied due to invalid credentials".  We are in an AD network (using Windows Authentication) and I am part of the Administrator Group.  I have verified the Permissions required on the three folders are set (app_data, Attachments, and setup. Setup was run already but I left Anonymous login enabled to get that part done).

I am using SQLEXPRESS for the database. I was even able to get in and create groups and subgroups...of course only with Anonymous login enabled.  Nothing happens after I disable it. I dont know how to get around this.

May 26, 2010 at 3:15 PM

Maybe this can help figure out the issue. 



May 27, 2010 at 8:18 AM

Sorry, I do not have any experience with IIS7, hopefully someone else on here can help out...?

May 28, 2010 at 12:12 AM

The credentials running the Slickticket app pool needs to be a DB Owner of the Slickticket database (more of an issue iof the SQL server is on another machine to the web server). The AD groups added to access Slickticket also require permission to the database. I give DB owner as a rule and it works fine.

Cheers, Mark.

Apr 19, 2013 at 1:08 PM
could you explaine what you did step by step markemery have the same issue.